Jun 242008
 

Der Software-Hersteller Adobe meldet, dass derzeit eine Lcke in Adobe Acrobat und Adobe Reader aktiv ausgenutzt wird. Offenbar berprfen die Programme die Parameter einer JavaScript-Methode nicht ausreichend. In der Folge knnte eine speziell prparierte PDF-Datei Code mit den Rechten des angemeldeten Benutzers ausfhren oder zumindest das Programm zum Absturz bringen. Nhere Angaben macht der Hersteller nicht.

Betroffen sind die Versionen vor 7.0.9 und 8.0 bis 8.1.2 von Reader und Acrobat. Adobe stellt aktualisierte Versionen bereit, in denen der Fehler behoben wurde. Angesichts der drohenden Gefahr ist ein zgiges Update anzuraten.

Adobe Bulletin

Kommentar verfassen